Ir al contenido principal
Employee [email] not found

Cómo resolver el problema cuando falta el empleado al exportar los datos a Exact, Business Central, NetSuite, QuickBooks y DATEV.

Actualizado hace más de una semana

Mensaje de error

Employee [email] not found.

(Empleado [email] no encontrado).

Integraciones ERP relevantes

  • DATEV

  • Exact Online

  • MS Business Central

  • Oracle NetSuite

  • QuickBooks Online

Motivo

Al exportar gastos como informes de gastos, Payhawk utiliza el titular del gasto como el empleado correspondiente en Oracle NetSuite. El sistema busca el empleado en función de su ID externo, que puede encontrarse en la app para Empleados de Payhawk o en el ERP. Si no se ha configurado ningún ID externo, el sistema intentará encontrar al empleado utilizando su dirección de correo electrónico en el ERP. Sin embargo, si se ha configurado un ID externo, Payhawk no buscará por la dirección de correo electrónico. Asimismo, el empleado debe estar asignado a la filial conectada en Oracle NetSuite.

Por ejemplo, el error Empleado test@test.com no encontrado indica que a la dirección de correo electrónico del titular del gasto es test@test.com, pero no existe ningún empleado con esta dirección en Oracle NetSuite. Si se configura un ID externo para el empleado, el error significa que no se ha encontrado ningún empleado con el ID externo indicado en Oracle NetSuite.

Solución

Crea un empleado con el correo electrónico indicado en Oracle NetSuite, o asigna el ID externo correcto al empleado en Payhawk. Después, prueba de nuevo la exportación.

¿Ha quedado contestada tu pregunta?