Naar de hoofdinhoud

Employee [email] not found

Zorg dat medewerkergegevens kloppen of voeg ontbrekende medewerker handmatig toe vóór export naar Exact, BC, NetSuite, QB of DATEV.

Payhawk avatar
Geschreven door Payhawk
Deze week bijgewerkt

Foutmelding

Employee [email] not found 

(Medewerker [e-mailadres] niet gevonden.)

Relevante ERP-integraties

  • DATEV

  • Exact Online

  • MS Business Central

  • Oracle NetSuite

  • QuickBooks Online

Oorzaak

Bij het exporteren van uitgaven als expense reports gebruikt Payhawk de eigenaar van de uitgave als de bijbehorende medewerker in Oracle NetSuite. Het systeem zoekt naar de medewerker op basis van hun externe ID, die je kunt vinden in de employees-app van Payhawk of in het ERP. Als er geen externe ID is geconfigureerd, probeert het systeem de medewerker te koppelen op basis van hun e-mailadres in het ERP. Als er wél een externe ID is ingesteld, zoekt Payhawk niet op e-mailadres. Daarnaast moet de medewerker zijn gekoppeld aan de verbonden dochteronderneming in Oracle NetSuite.

Bijvoorbeeld: de foutmelding medewerker test@test.com niet gevonden betekent dat het e-mailadres van de uitgave-eigenaar test@test.com is, maar dat er geen medewerker met dit e-mailadres bestaat in Oracle NetSuite. Als er een externe ID is geconfigureerd voor de medewerker, betekent de fout dat er geen medewerker met de opgegeven externe ID is gevonden in Oracle NetSuite.

Oplossing

Maak een medewerker aan met het opgegeven e-mailadres in Oracle NetSuite, of ken de juiste externe ID toe aan de medewerker in Payhawk, en probeer vervolgens opnieuw te exporteren.

Was dit een antwoord op uw vraag?