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Unable to export payments for this expense. Please check whether the employee/vendor is active in NetSuite.
Unable to export payments for this expense. Please check whether the employee/vendor is active in NetSuite.

How to resolve export issues caused by inactive employees or vendors in NetSuite.

Updated over a week ago

Error message

Unable to export payments for this expense. Please check whether the employee/vendor is active in NetSuite.

Relevant ERP integrations

  • Oracle NetSuite

Cause

The payment cannot be exported because the employee (for an expense report) or the vendor (for a vendor bill) is inactive.

Solution

Reactivate the employee or vendor as needed. Alternatively, if the period is closed, select a different vendor and update it in Oracle NetSuite. If the period is open, Payhawk will automatically update the vendor.

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